Unser bestes Diagnosegerät

BMW 1 (E81) 116 i - Motorsteuerung (EMS) - 2C55

Symptome
  • Motor läuft ganz normal.
  • Fehler wird immer bei Tankfüllstand 24 ltr. und Motortemperatur -47 Grad abgespeichert!
Beschreibung
Der Fehler tritt sporadisch auf. Im Fehlerspeicher wird der Fehler mit folgenden Motorzuständen protokolliert. Motortemperatur -47 Grad!!!! Tankfüllstand 24
kais2010
Erstellt: 12.04.2016 14:47:07
13.04.2016 12:22:42 Team autoaid
Hallo kais2010,
vielen Dank für Deine Anfrage auf autoaid.de.

Folgende Informationen haben wir erhalten:
  • BMW 1er (E81) 116i
  • Fehlercode: 2C55 (Motorsteuergerät)

Es gibt Fehler, die einen gern in die falsche Richtung weisen.

Das Ganze klingt im ersten Augenblick nach einem Masseschluss im Temperatursensor oder in der Verkabelung.

Der Temperaturfühler sagt dem Motorsteuergerät, dass die Motortemperatur -47 °C beträgt, dementsprechend fettet das Motorsteuergerät permanent die Gemischzusammensetzung an. Das hat zur Folge, dass die Lambdasonde sagt, das Gemisch ist zu fett; weil ja der Motor in Wirklichkeit wärmer ist. Dementsprechend wird der Fehler eher in Richtung Lambdasonde gesetzt, da die Werte für das MSG unplausibler klingen.

Der Temperaturfühler hängt vermutlich nicht mit dem Tankgeber zusammen, klingt also eher danach, dass der Temperaturfühler zeitweise einen falschen Wert rauswirft.

-47 °C ist ja ein unplausibler Wert für Aprilwetter in Deutschland. Daher wäre zunächst zu empfehlen, die Anschlüsse am sowie die Verkabelung zum Temperatursensor zu prüfen. Auch die Istwerte der Motortemperatur und der Lambdasonde sollten kontrolliert werden.
Ebenfalls mal den Stecker des Temperaturfühlers abziehen und die Istwerte bei abgezogenem Stecker kontrollieren.
Mit diesen Werten sollten wir schon etwas anfangen können, um der Lösung näher zu kommen.

Wir freuen uns auf Deine Rückmeldung.
Solltest Du weitere Fragen haben, antworte einfach auf diesen Post.

Viele Grüße
Team autoaid
13.04.2016 13:42:49 kais2010
Hallo,
die Lambdasonde wurde bereits erneuert nachdem der Fehler erstmalig aufgetreten ist.
Der Fehler tritt auch nur sporadisch auf, manchmal erst nach 1-2.000km.
Ich habe den Fehler schon 4-5x ausgelesen und jedes mal ist im Steuergerät der Eintrag mit der -47 und das immer mit 24 Tankinhalt geschrieben.
Könnte ja mal den Temperaturfühler für die Motorsteuerung erneuern, obwohl ich es mir nicht wirklich vorstellen kann.
14.04.2016 09:26:20 Fenni-Fenni
Hallo Kais2010,

Ich sehe die Lambdasonde als "Folgefehler".
Da der Temperaturfühler -47 Grad anzeigt, es aber hier in Deutschland schon seit Ewigkeiten oder nie so kalt war, ist dieser meines Erachtens als eine der Ursachen zu sehen.
Steht denn noch etwas bei dem Fehler bei? Vielleicht wieviel KM gefahren wurden, oder wie lange gefahren wurde? Die Lambdasonde arbeitet ja nur zwischen Leerlauf und Teillast, bei Vollast ist dessen Wert dem MSG egal. Wenn aber aufgrund einer Angabe von -47 grad das MSG abmagert oder anfettet, dann arbeitet es ja auf Grundlage der Temperaturangabe und die ist ja nunmal extrem kalt.
Dementsprechend fettet das MSG soweit an, das der ggfs kalte Zylinder ein homogenes Gemisch bei den -47 Grad hat. Wenn aber die wirkliche Temperatur, sagen wir mal bei 80 Grad ist, dann wäre der Motor total überfettet.
Wenn dann immer wieder die Lambdasonde sagt das es zu fett ist, dann kann sie ja auch nicht sauber messen und erkennt folglich keine wirkliche Abmagerung.
Dadurch kann dieser Fehler entstehen.

Prüfen Sie mal bitte die Istwerte des Temperaturfühlers bei angestecktem Fühler und bei abgezogenem.
Der Ersatzwert sollte bei ca. 20 Grad liegen.
Wenn das so passt, dann bitte den Motorleitungssatz zum Temperaturfühler, bei ausgeschalteter Zündung und abgezogenem MSG durchmessen. Auch auf Masseschluss prüfen.

Es kann dort ein Problem vorliegen, ebenfalls natürlich auch am Sensor.

Viele Grüße und hoffentlich erfolgreichem Fehler eingrenzen/beheben.

Neue Antwort verfassen

Bitte logge Dich in Dein autoaid Konto ein, um in unserer Community zu posten