Unser bestes Diagnosegerät

VOLVO XC60 D3 / D4 - Motorsteuerung (EMS) - ECM-P004900

Symptome
  • motorsteuerung
Beschreibung
Motorsteuerung fehler im Display nach kurzer Fahrt, Regelventil und Drucksensor bereits getauscht...
avanti-2000
Erstellt: 01.06.2016 09:01:57
Diagnosen: 96
Produkte
01.06.2016 12:41:52 Fenni-Fenni
Hallo avanti-2000, vielen Dank für deine Anfrage in der Community.
Der Fehlercode bedeutet folgendes: P004900 Turbocharger overspeed, auf deutsch: Turbolader Überdrehzahl.
Mit Regelventil und Drucksensor meinst du hoffentlich die Ladeluftseite, nicht etwa Raildruck- und Regelventil?
Der Turbolader ist sehr wahrscheinlich ein Wastegate Turbo, heisst das er ein Überdruckventil/Bypass am Turbolader sitzen hat.
Sofern dieser noch per Unterdruck gesteuert wird, solltest du mal schauen ob vielleicht der Unterdruckschlauch durchgescheuert oder vom Marder durchgebissen wurde.
Natürlich auch ob dieser noch richtig aufgesteckt ist. Weiterhin kannst du dann noch die Ansteuerung über das Magnetventil zur Ladeluftbegrenzung prüfen, da sollte gegebenenfalls eine Funktion in den Stellgliedern vorhanden sein.
Prüfe auch mal am Magnetventil ob da überhaupt auf einem Schlauch ab Motorstart der Unterdruck anliegt, weil dieser ja nur durchgeschaltet wird zum Turbo.
Kontrolliere auch mal die Leitungen und Steckverbindung am Magnetventil.

Sollte der Turbolader elektrisch angesteuert werden, so kannst du ebenfalls nur die Steckverbindung am Turbolader prüfen, die Kabel auf Kontakt und Verriegelung im Stecker testen. Sofern du einen Stromlaufplan hast, so könntest du auch noch die Leitungen zum Motorsteuergerät durchmessen, selbes gilt übrigens auch für den Ladedrucksensor.

Sofern da alles in Ordnung ist, solltest du auch mal den Turbolader selbst anschauen, leider kommt es häufig vor das diese intern verklemmen und dann oftmals nur noch ersetzt werden können. Ebenfalls häufig tritt diese Art von Fehler bei heissen Turboladern auf.

Viele Grüße
Team autoaid
03.06.2016 09:05:53 avanti-2000
Hallo Fenni-Fenni,

ja haben bereits Ladedruckregelventil und Map-Sensor erneuert.
Ausserdem ist noch folgender weiterer Fehlercode gespeichert: P046C85 (Sensor A Abgasrückführung Stromkreis Bereich/Leistungsvermögen - Fehler Signale/Mitteilungen Bus-Signal über zulässigem Bereich) hängt denke ich damit zusammen. Lässt sich das dadurch vielleicht ein wenig eingrenzen?
Ladedruckschläuche haben wir grob geprüft, Unterdruck werde ich nochmal genauer durchsehen.

Falls Du da noch was erkennen kannst wäre ich sehr dankbar für Deine Rückmeldung.

VG Alexander
03.06.2016 15:32:35 Fenni-Fenni
Hallo Alexander, ich habe da grad beim lesen an einem Zusammenhang ebenfalls gedacht.
Prüfe doch mal die Steckverbindungen ob da vielleicht Öleintritt irgendwo ist.
Oftmals hängen mehrere Bauteile an einer Masse- oder Plusanbindung.
Wäre also schon eine Möglichkeit.
Andersrum gesagt, wenn das AGR Ventil offen steht, dann haben wir ja auch eine gewisse Falschluft.
Ergo muss der Turbolader weiter Druck aufbauen, was dann als Folge auch diese Art von Fehlern hervorrufen kann.
Wenn das Ventil vielleicht relativ einfach raus geht, was nicht immer der Fall ist, da diese auch gern versotten und festgammeln, dann solltest du das versuchen zu entfernen und zu prüfen ob es vielleicht klemmt und permanent offen steht.
Es ist ein Zusammenspiel von mehreren Bauteilen, auf der einen Seite steht der Turbo, der den Ladedruck aufbaut, auf der anderen Seite hängt der Luftmassenmesser und ein Ladedrucksensor, diese beiden ermitteln also die zugeführte Luftmasse um die richtige Menge Treibstoff einspritzen zu lassen.
Wenn nun aber auch noch ein AGR Ventil offen steht, wo das Motorsteuergerät sagt/denkt das dieses zu sein soll, so geht oftmals eine Fehlermeldung raus die in eine "falsche" Richtung tendiert. Weil ja von der Softwarelogik her eine Falschluft über das AGR Ventil ausgeschlossen wird (es soll ja zu sein..)
Hinzu kommt dann noch eventuell ein Öl benetzter Kontakt und es werden dann dementsprechend über diesen neuen Widerstand falsche Werte übersendet..
Ich werde mal nachschauen ob ich vielleicht einen passenden Stromlaufplan finde, um dazu eine Info zu erhalten.
Sobald ich da was habe, melde ich mich nochmal.

Viele Grüße
Team autoaid, Heiko.
09.06.2016 19:01:24 avanti-2000
Hallo Heiko,

shit´, heute AGR Ventil erneuert, war schon ziemlich verkokelt, war guter Dinge, aber nach längerer Probefahrt kommt wieder Fehlermeldung.
Diagnose sagt nun nur noch Code 029900 Ladedrucksensor Signal unplausibel.
Zu hohe Turbodrehzahl taucht nicht mehr auf.

Den Ladedrucksensor oben habe ich ja schon erneuert.

Was tun? Hast noch eine Idee, wird langsam teuer:-(

Danke nochmal für Eure Hilfe...


vg Alexander
09.06.2016 20:07:39 Fenni-Fenni
Hallo Alexander, vielen Dank für deine Rückmeldung.
Also hast du schonmal das Anfrageproblem gefunden, das ist erstmal sehr gut. Nun dein weiteres Problem kann leider einige Ursachen haben.
- Ladedrucksensor defekt, dieser wurde ja schon erneuert. Hier kann allerdings noch die Kontaktierung des Steckers oder die Kabel einen Fehler haben.
- irgendwelche Undichtigkeiten im Ladedrucksystem, darauf würde ich schon irgendwie tendieren..
prüfe mal den Ansaug, auch die Ansaugbrücke, wie auch die Ladeluftkühlung und Schläuche. Würde mich nicht wundern wenn da das Problem zu finden ist.
Als letztes fällt mir grad spontan dann nur noch ein defekter Turbolader ein.
Dazu könntest du mal die Ansaugseite freilegen und in den Turbo schauen, vielleicht siehst du was am Verdichterrad.
(Aber den Turbo als letztes prüfen und bei Motor aus, wenn du da rein schauen willst.. Wir reden hier von einem hochdrehenden Bauteil, also Gefahr für Finger usw..)

Ich hoffe das du was passendes zu meinen Infos findest und freue mich auf eine Rückmeldung.

Viele Grüße
Heiko
Team autoaid

Neue Antwort verfassen

Bitte logge Dich in Dein autoaid Konto ein, um in unserer Community zu posten