Unser bestes Diagnosegerät

OPEL ASTRA G CC (F48_, F08_) 2.2 16V - ABS/ASR/ESP - C0186 (8)

Symptome
  • ESP leuchtet in kurven auf
Beschreibung
Es kommt bei dem Astra G, Baujahr 2003, Z22se Motor, dauernd der Fehlercode C0186 (8) Querbeschleunigungssensor Signal nicht plausibel / vorhanden.
Unter detalierte Info steht dann: Querbeschleunigungssensor Signal nicht plausibel
Die Fehlermeldung kommt nur dann auf, wenn ich ab 20kmh in die Kurve fahre. Egal ob nach rechts oder links.
Beim geradeausfahren ist kein Fehler vorhanden.
Sobald das Auto abgestellt wird, und wieder angemacht wird, ist der Fehler weg.

Geschichte vorweg:

Es wurden einige Fehler zuvor im Opcom angezeigt. Zum einen der ABS Block.
Daraufhin wurde der ABS Block getauscht. Dann wurde ein Kabelbruch am Stecker Gierratensensor festgestellt der repariert wurde. Ein neuer Stecker samt Kabel wurde drangelötet, somit waren alle Fehler bis auf den oben genannten weg.
Der Querbeschleunigungssensor wurde ebenfalls 2 x getauscht, brachte aber keinen Erfolg.

Wir wissen einerseits nicht was die 8 dahinter zu beuten hat und was wir noch alles machen sollen.
Lenkwinkelsensor wird mit 0 Grad angezeigt. Lenkrad steht gerade.
Spur wurde in der Werkstat eingestellt.

Vielleicht haben Sie noch eine Idee. Danke
Happyman
Erstellt: 23.10.2015 13:40:14
Diagnosen: 46
23.10.2015 14:55:47 Team autoaid
Hallo happyman,
vielen Dank für Ihre Anfrage auf autoaid.de.

Mit einzelnen Fehlercodes ist eine (Fern-)Diagnose naturgemäß schwierig, da die Ursache vielfältig sein kann. Aber dankenswerterweise ist Ihre Symptombeschreibung sehr ausführlich.

Wurden in der Vergangenheit sonst noch Teile getauscht oder nachgerüstet, die in diesem Fall infrage kommen?
Wie Sie bereits schrieben, verweist der Fehlercode C0186 auf den Querbeschleunigungssensor. Die (8) gibt ein spezifischeres Symptom zum jeweiligen Fehlercode an, in diesem Fall das unplausible Signal.

Haben Sie neben dem Tausch des Sensors den Steckanschluss überprüft? Gierraten- und Querbeschleunigungssensor stecken in einem Gehäuse, das ja im Fahrerfußraum liegt. Möglich, dass Feuchtigkeit in die Anschlüsse kriecht?
Die Verkabelung der Sensoreinheit, die unter den Sitzen verläuft, ist komplett erneuert?

Haben Sie die Sicherung 23 (Klemme 15, 10 Ampere) im Sicherungskasten 1 geprüft?

Um die Spannungsversorgung der Sensoreinheit zu überprüfen, den Stecker des Sensorgehäuses ziehen, die Zündung einschalten, alle Verbraucher aus. Bauteilseitig messen Sie Klemme 3 (+) gegen Klemme 6 (-).
Der Sollwert beträgt 10,5–13,2 V.

Um die Signalspannung des Querbeschleunigungssensors direkt zu überprüfen, messen Sie danach bauteilseitig Klemme 5 (+) gegen Klemme 6 (-).
Sollwert: 2,3–2,7 V.
Während der Messung können Sie dann das stehende Auto am Heck kräftig quer zur Fahrtrichtung bewegen, um Spannungsveränderungen zu provozieren. Alternativ können Sie die Sensoreinheit ausbauen; allein durch die Bewegung muss sich die Signalspannung verändern.

Auch, wenn Sie bereits Teile der Verkabelung ausgetauscht haben, sollten Sie diese genau unter die Lupe nehmen, insbesondere an den Steckanschlüssen, die gern korrodieren.
Denkbar ist auch, dass die Sensoreinheit lose, nicht richtig befestigt, falsch montiert oder defekt ist. Auch das ESP-Steuergerät selbst könnte fehlerhaft sein und diesen Fehler verursachen. Durch Feuchtigkeitseintritt können der ein oder andere Pin des Steuergeräts beeinträchtigt sein. Bei Bedarf mal mit Kontaktspray reinigen und von Feuchtigkeit befreien.

Sollten Sie weitere Fragen haben, stehe ich Ihnen gern zur Verfügung. Antworten Sie einfach auf diesen Post.

Ich hoffe, diese Informationen können Ihnen bei der Lösung Ihres Problems behilflich sein. Es würde mich darüber hinaus freuen, wenn Sie mir Feedback zukommen lassen würden, ob Sie den Fehler beheben konnten.

Viele Grüße
Team autoaid
19.12.2015 05:01:42 Happyman
Hallom folgendes kam bei der Überprüfung raus:
Sicherung 23 (Klemme 15, 10 Ampere) im Sicherungskasten 1 -----> Ist in Ordnung
Klemme 3 (+) gegen Klemme 6 (-). Der Sollwert beträgt 10,5–13,2 V -----> Wert 11,8 V
Klemme 5 (+) gegen Klemme 6 (-). Sollwert: 2,3–2,7 V -----> Wert 2,6 beim bewegen des Sensors suegt man deuutlich die Spannungsveränderungen.
Ebenfalls keine Korodierten Anschlüsse,
Sensoreinheit fest und richtig befestigt
Der ABS Block der das ESP Modul beinhaltet wurde wie bereits erwähnt aufgrund eines defektes getauscht und vorher mit Tec2 überprüft. Es wurden keine Fehler festgestellt. Korodierte Pins sind nicht zu erkennen ebenfalls keine Feuchtigkeit. Kontaktspray brachte keine Abhilfe

Im Internet bin ich noch auf eine andere Sache gestossen, und zwar die Wiederstandsmessung.
Da stand: Stecker des Querbeschleunigungssensors Pin 1 - 2 - 4 - 5 gegen Masse messen. Wert muss über 500Kohm sein.
können Sie das bestätigen? Denn als ich gemessen hatte, hatte ich absolut seltsame Werte.

Grüsse und schönes WE
Thomas Marczyk
22.12.2015 12:40:40 Team autoaid
Hallo Thomas Marczyk,
vielen Dank für die Rückmeldung.

Nun, da wird es allmählich knapp mit weiteren Fehlermöglichkeiten.
Einen wichtigen Punkt hatte ich jedoch in meiner ersten Nachricht vergessen: Nach Austausch des ABS-/ASR-/ESP-Steuergeräts und/oder der Sensoren müssen diese angelernt/kalibriert werden. Das sollte mit Tech2 kein Problem sein.
Nach der erfolgreichen Kalibrierung können die bestehenden Fehlercodes gelöscht werden.

Konkrete Werte zum Widerstand kann ich in den uns zur Verfügung stehenden Unterlagen nicht finden. Allerdings kommen mir 500 kOhm etwas hoch gegriffen vor.
Bei Chevrolet konnte ich jedoch Angaben finden, die besagen, dass der Widerstand zwischen Klemme 6, Massestromkreis und Masse unter 5 Ohm liegen muss. Liegen 5 oder mehr Ohm an, ist der Massestromkreis auf Schäden zu prüfen.

Ich hoffe, diese Angaben können behilflich sein. Bei weiteren Fragen stehe ich gern zur Verfügung.

Viele Grüße und ein stressfreies Weihnachtsfest
Team autoaid

Neue Antwort verfassen

Bitte logge Dich in Dein autoaid Konto ein, um in unserer Community zu posten