Unser bestes Diagnosegerät

MAZDA PREMACY (CP) 2.0 - Motorsteuerung (EMS) - P0421, Katalysator-Wirkungsgrad in der Aufwärmphase unter Grenzwert Bank1

Symptome
  • Keine Symptome, MIL geht einfach an
Beschreibung
Fehler kommt nur selten. Es ist kein Muster erkennbar. In den letzten Monaten kam von Zeit zu Zeit der Fehler P0300 (Verbrennungsaussetzer in einem oder mehreren Zylindern). Zündkerzen getauscht, Zündspulen und Zündkabel überprüft. Brachte aber alles keine Besserung. Nach dem Wechseln der Lambdasonde (Regelsonde vor Kat) war der Fehler weg. Dafür kommt jetzt P0421. Mir ist klar, dass der Kat defekt sein könnte. Könnte es aber auch sein, dass dieser Fehler auch eine defekte Diagnosesonde beinhaltet? Das Fahrzeug hat jetzt ca. 145000 km auf dem Tacho. Die Sonde müsste noch die erste sein.
PS: In vielen Foren wird über diese Fehler beim Mazda Premacy diskutiert. Bei den Meisten wurde einfach nur auf gut Glück alle möglichen Teile getauscht, was alles nichts brachte.
Hardy78
Erstellt: 13.09.2016 20:43:12
Diagnosen: 50
14.09.2016 20:58:54 Fenni-Fenni
Hallo , vielen Dank für deine Frage in der Community.
Das ist leider ein recht komplexes Thema.. da muss ich etwas weiter ausholen:
Verbrennungsaussetzer P0300 sind eine Folge von entweder schlechtem Treibstoff, Falschluft, zu geringem Kraftstoffdruck oder nicht korrekter Kompression in den Zylindern.
Letzteres kann leider nur in recht komplexer Diagnose mit der Druckverlustprüfung ermittelt werden. Dabei habe ich es häufig erlebt das ein Auslassventil einen Haarriss im Ventilpanzer/Sitz hatte. Dieser Druckverlust macht das Gemisch und die Kompression dementsprechend schlechter und es entstehen die benannten Verbrennungsaussetzer.
Das wäre ehrlich gesagt auch der erste Test den ich machen würde an dem Fahrzeug.
Wenn nun Verbrennungsaussetzer vorhanden sind/waren, dann hat sich immer wieder unverbrannter Kraftstoff im Kat gesammelt, der irgendwann abbrennt und den Kat schädigen kann, daher gibt es ja mittlerweile die Zünd- und Einspritzabschaltung bei Fehlererkennung.
Es kann natürlich sein das der Katalysator schadhaft ist. Schaue dir mal die Sensorwerte an, prüfe dabei ob die Sonde nach Kat starr steht oder pendelt. Also von 0,1V bis 0,9V ca pendelt. Wenn die Sonde aber still steht, dann achte darauf wo..
Also bei Richtung 0,1V wäre entweder ein Masseschluss oder ein zu Fettes Gemisch im Abgas ermittelt, wenn diese bei ca. 0,9 V steht, dann ein zu mageres Gemisch oder Plusschluss.. Das sollte dann jeweils genauer geprüft werden.
Ich hoffe das dir das ein wenig weiterhelfen wird.

Viele Grüße
Team autoaid
30.09.2016 19:27:07 Hardy78
Hallo,
danke für die Lösungsvorschläge. Habe eine Druckverlustprüfung durchgeführt. Das Ergebnis war, dass er aus Zylinder 1 und 2 sowohl in den Ansaugtrakt als auch in den Abgastrakt hinausgeblasen hat.
Habe daraufhin den Zylinderkopf abgenommen. Nach Begutachtung habe ich festgestellt, dass die Zylinderkopfdichtung eine kleine Beschädigung zwischen den Zylindern 1 und 2 aufwies.
Die Kolben von den Zylindern 3 und 4 wiesen jeweils eine kleine punktförmige Auswaschung auf,
was eventuell darauf schließen lässt, dass die Einspritzventile nicht mehr richtig zerstäuben.
Die Einlass- und Auslassventile wiesen auch einiges an Ablagerungen auf, aber die Ventilsitze am Block
und die Ventile selbst wiesen nach Säuberung und Neueinschleifen keine Beschädigungen auf und waren
dicht (Dichtheit mit Benzin und Druckluft getestet). Nach Zusammenbau und Auflegen einer neuen
Zylinderkopfdichtung inklusiv neuen Zahnriemens habe ich eine Probefahrt durchgeführt.
Ergebnis der Probefahrt:
Nach Erreichen der Betriebstemperatur fing er an zu ruckeln (als wenn er auf drei Zylinder läuft),
dann fing die MIL an zu blinken. Leistung war sehr schlecht. Erst nach Abstellen des Motors und wieder
neu Starten lief er wieder normal. MIL leuchtete natürlich weiterhin.
Fehlercodes waren:
P0300 - Fehlezündungen einer oder mehrere Zylinder
P0421 - Katalysator Zylinderreihe 1 unter Schwellenwert

Was jetzt?
Zündspulen und Einspritzventile tauschen wäre so das einzige, was mir noch einfallen würde.
Tausche aber ungern Teile nur auf Verdacht.

Wäre für jeden Rat dankbar.

Mit den besten Grüßen

Thorsten
30.09.2016 20:52:25 Fenni-Fenni
Hallo, schön das du Rückmeldung gegeben hast.
Das blinken der MIL und ebenfalls der unrunde Motorlauf sind Fehlzündungen. Wenn das MSG das erkennt, dann schaltet es nach einiger Zeit den jeweiligen Zylinder ab, also keine Einspritzung und Zündung mehr auf diesem Zylinder.
Der Fehlercode bezieht sich direkt auf Fehlzündung, was erstmal in Richtung Zündkerzen, Zündspule und Zündkabel tendieren lässt.
Hattest du bei der Reparatur die Zündkerzen erneuert? Wurde der Zylinderkopf geplant oder abgeschliffen und dabei die Zündkerzen im Kopf belassen? Dann kann das schon der ausschlaggebende Moment gewesen sein und du solltest erstmal die Zündkerzen ersetzen.
Die Einspritzventile sehe ich derzeit nicht als das Problem, eher halt die Zündung.
Zu dem P0421 muss ich leider erwähnen das hier ein Katalysator defekt sein kann.
Diese Fehlercodes tauchen gern auf wenn man länger mit Fehlzündung fährt, da sich dann der Kat aufheizt und zerlegen kann.
Ich würde nun erstmal den P0300 abarbeiten und den P0421 löschen, nach erneuter Probefahrt, wenn dann alles i.O. ist, nochmal den Fehlerspeicher auslesen, ggfs die Istwerte der Lambdasonden prüfen. Wichtig wäre dabei auch mal die Warmlaufphase beobachten.
Der P0300 (muss ich noch erwähnen) wird erstmal vom MSG gesetzt, wenn eine Fehlzündung erkannt wird, aber noch nicht genau gesagt werden kann welcher Zylinder betroffen ist. Diese Zuteilung wird erst nach einiger weiterer Diagnosezeit gesetzt.
Das bedeutet, das du mit dem Fehler ein paar Minuten länger fahren müsstest (Motor laufen lassen) damit du sehen könntest welcher Zylinder der Problemzylinder ist, also welche Zündkabel, Zündkerze oder Zündspule das sein könnte (sofern Einzelfunkenspulen verbaut sind) ansonsten ist ja eine oder zwei Zündspulen für alle Zylinder verbaut.
Ich hoffe das ich dir nochmals helfen konnte.

Viele Grüße
Team autoaid
04.01.2017 23:44:52 Hardy78
Danke für die Vorschläge und sorry, dass ich erst jetzt Rückmeldung gebe.
Die Zündungsprobleme (P0300) lagen nur indirekt an den Zündspulen. Die Mehrfachstecker, die an die Zündspulen angeschlossen werden, wiesen ein ziemlich großes Spiel auf, das des öfteren zu einem Wackelkontakt führte und somit die Zündaussetzer verursachte.
Als Hinweis für alle, die das gleiche Problem haben:
Diese Stecker bekommt man in der Regel nicht einzeln, sondern nur als kompletten Kabelbaum (in dem Fall 250€).
Ich habe in diesem Fall an die PINs der Zündspulen Kabel mit Steckverbinder befestigt und das ganze mit Epoxidharz ausgegossen.
Die alten Mehrfachstecker des Kabelbaums entfernt und ebenfalls Steckverbinder angebracht. Somit hat man stabile und lösbare Verbindung. Zündspulen und Zündkabel habe ich aber trotzdem erneuert. Funktioniert seit über drei Monaten fehlerfrei.
Zu dem Fehler P0421:
Nach Auslesen der Istwerte der Vorkat- und Nachkatsonde hat sich der Verdacht eines defekten Katalysators bestätigt.
Beide Sonden zeigen eine fast identische Sinuskurve an.(Nachkatsonde müßte ja im Idealfall ein fast gerade Linie zeigen)

Danke für die Unterstützung

Viele grüße

TH
04.01.2017 23:50:22 Fenni-Fenni
Hallo und vielen Dank für die Rückmeldung. Erstmal frohes neues Jahr noch.
Es ist schön das wir dir helfen konnten und vielen Dank nochmals für deine Beschreibung und Lösung des Zündproblems. Super Idee mit dem Kabel anfertigen.

Viele Grüße
Team autoaid

Neue Antwort verfassen

Bitte logge Dich in Dein autoaid Konto ein, um in unserer Community zu posten